LogStream Event Selection: JP, SG, AU, EU-W3, CA, US-W, US-E
Incident Report for Exabeam
Resolved
LogStream Event Selection is fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Jul 26, 2024 - 01:20 UTC
Monitoring
LogStream Event Selection is working as expected. We are continuously monitoring.
Posted Jul 26, 2024 - 01:05 UTC
Identified
We’re experiencing service disruption with LogStream Event Selection. Our team is currently working to restore the service. We apologize for any inconvenience. Next update to come as we gather more information.
Posted Jul 26, 2024 - 00:37 UTC
Investigating
We’re currently investigating reports of a potential service interruption with LogStream Event Selection. You may experience a blank list under the "Event Source" column while using LogStream. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jul 25, 2024 - 23:36 UTC
This incident affected: asia-southeast1 (Singapore) (Log Stream), europe-west3 (Germany) (Log Stream), us-west1 (USA) (Log Stream), australia-southeast1 (Australia) (Log Stream), asia-northeast1 (Japan) (Log Stream), and us-east1 (USA) (Log Stream).