Dashboard: Intermittent impact in Creation/Update/Viewing dashboards
Incident Report for Exabeam
Resolved
Dashboard and service health & consumption dashboards are fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Mar 04, 2024 - 11:11 UTC
Update
We continue to work with our cloud vendor for having intermittent issues on Dashboard app and service health and consumption app. We apologize for any inconvenience. Next update as we gather more information.
Posted Mar 04, 2024 - 09:40 UTC
Investigating
We’re experiencing a service degradation with Dashboard services. We've identified the issue with our cloud vendor and are working with them to resolve it as soon as possible.
Posted Mar 04, 2024 - 08:47 UTC
This incident affected: northamerica-northeast1 (Canada) (Dashboards, Service Health and Consumption Dashboard) and us-east1 (USA) (Dashboards, Service Health and Consumption Dashboard).