We are pleased to inform you that the scheduled maintenance activity has been successfully completed.
All services have been restored and are now fully operational.
If you have any queries or concerns, please contact Exabeam Technical support.
Posted Jun 24, 2026 - 06:45 UTC
Verifying
We have completed the spannerdb data migration activity now.
We will annouce and close the maintenance once we complete our sanity checks and confirm that all services are fully healthy and operational.
If you have any queries or concerns, please contact Exabeam Technical support.
Posted Jun 24, 2026 - 05:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 24, 2026 - 01:00 UTC
Scheduled
This is to inform you that scheduled Context Management maintenance will be performed between June 24th 1:00 AM and June 24th 5:00 AM UTC.
As part of this maintenance, new configurations and updates will be temporarily unavailable, via periodic collection, manual actions, and APIs. Existing context data will remain available, and all downstream services, including LogStream, Search, New Scale Analytics and others will continue to operate normally.
We appreciate your patience and cooperation during this maintenance window.
If you have any questions or concerns, please contact Exabeam Technical Support.
Posted Jun 17, 2026 - 05:33 UTC
This scheduled maintenance affected: europe-west6 (Switzerland) (Security Operations Platform).