Search: US-West

Incident Report for Exabeam

Resolved

Services are fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Jul 18, 2025 - 23:23 UTC

Monitoring

Services are working as expected. We are continuously monitoring.
Posted Jul 18, 2025 - 23:17 UTC

Investigating

We’re currently investigating reports of a potential service interruption with services. You may experience 'no healthy upstream' error in Search and other applications. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jul 18, 2025 - 23:04 UTC
This incident affected: us-west1 (USA) (Search, Security Operations Platform).