Search: Inability to perform search
Incident Report for Exabeam
Resolved
Search is fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Feb 27, 2024 - 15:11 UTC
Identified
We’re experiencing a partial service disruption with Search. Our team is currently working to restore the service. We apologize for any inconvenience. Next update to come as we gather more information.
Posted Feb 27, 2024 - 14:32 UTC
Investigating
We’re currently investigating reports of a potential service interruption with Search App for multiple regions. You may experience inability to find logs. Our team is currently working to restore the service.
Posted Feb 27, 2024 - 13:57 UTC
This incident affected: asia-southeast1 (Singapore) (Search), europe-west3 (Germany) (Search), us-west1 (USA) (Search), australia-southeast1 (Australia) (Search), northamerica-northeast1 (Canada) (Search), asia-northeast1 (Japan) (Search), us-east1 (USA) (Search), and europe-west6 (Switzerland) (Search).