Context Collectors UI
Incident Report for Exabeam
Resolved
Context Collectors UI is fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Dec 07, 2023 - 18:24 UTC
Monitoring
Context Collectors UI is working as expected. We are continuously monitoring.
Posted Dec 07, 2023 - 18:15 UTC
Identified
We’re experiencing service impact with Context Collectors UI. Our team is currently working to restore the service. We apologize for any inconvenience. Next update to come as we gather more information.
Posted Dec 07, 2023 - 17:20 UTC
This incident affected: asia-northeast1 (Japan) (Context Management), asia-southeast1 (Singapore) (Context Management), australia-southeast1 (Australia) (Context Management), europe-west3 (Germany) (Context Management), northamerica-northeast1 (Canada) (Context Management), us-east1 (USA) (Context Management), and us-west1 (USA) (Context Management).