Correlation Rule Builder: All regions
Incident Report for Exabeam
Resolved
Correlation Rule Builder is fully operational in all regions. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Mar 28, 2024 - 14:40 UTC
Monitoring
The fixes for Correlation Rule Builder have been deployed. We are now monitoring the app to ensure everything is working as expected.
Posted Mar 28, 2024 - 12:12 UTC
Identified
We’re experiencing a service outage with Correlation Rule Builder. Our team has identified a fix and is currently implementing the same. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Mar 28, 2024 - 11:38 UTC
Investigating
We’re currently investigating reports of a potential service disruption with Correlation Rule Builder. You may experience issues with emails notification not being sent when a rule triggers. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Mar 28, 2024 - 10:05 UTC
This incident affected: asia-southeast1 (Singapore) (Correlation Rule Builder), europe-west3 (Germany) (Correlation Rule Builder), us-west1 (USA) (Correlation Rule Builder), australia-southeast1 (Australia) (Correlation Rule Builder), northamerica-northeast1 (Canada) (Correlation Rule Builder), asia-northeast1 (Japan) (Correlation Rule Builder), us-east1 (USA) (Correlation Rule Builder), and europe-west6 (Switzerland) (Correlation Rule Builder).