Search fields: JP/SG/EU/CA Regions
Incident Report for Exabeam
Resolved
Search fields are fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Dec 14, 2023 - 17:39 UTC
Monitoring
Search fields are working as expected. We are continuously monitoring.
Posted Dec 14, 2023 - 17:26 UTC
Investigating
We’re currently investigating reports of a potential service interruption with Search in the JP/SG/EU/CA Regions. You may experience the lack of a field summary, and some events in Search results may be missing fields. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Dec 14, 2023 - 16:25 UTC
This incident affected: asia-southeast1 (Singapore) (Search), europe-west3 (Germany) (Search), northamerica-northeast1 (Canada) (Search), and asia-northeast1 (Japan) (Search).