Search App UI : All Regions
Incident Report for Exabeam
Resolved
Search App is fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Jul 24, 2024 - 20:06 UTC
Monitoring
Search App is working as expected. We are continuously monitoring to ensure the issue is fully resolved
Posted Jul 24, 2024 - 18:56 UTC
Identified
We’re experiencing a service degradation with Search App UI. You may encounter your Search query resulting in a blank screen - if this happens, we would recommend refreshing the page and trying again. Our team is currently working to restore the service. We apologize for any inconvenience. Next update to come as we gather more information.
Posted Jul 24, 2024 - 17:37 UTC
This incident affected: asia-southeast1 (Singapore) (Search), europe-west3 (Germany) (Search), us-west1 (USA) (Search), australia-southeast1 (Australia) (Search), northamerica-northeast1 (Canada) (Search), asia-northeast1 (Japan) (Search), us-east1 (USA) (Search), and europe-west6 (Switzerland) (Search).