Service Health and Consumption Dashboard: US-West
Incident Report for Exabeam
Resolved
Service Health & Consumption Dashboard is fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Mar 21, 2024 - 21:12 UTC
Identified
We’re experiencing service impact with Service Health and Consumption in US-West. Our team is currently working to restore the service. We apologize for any inconvenience. Next update to come as we gather more information.
Posted Mar 21, 2024 - 19:21 UTC
This incident affected: us-west1 (USA) (Service Health and Consumption Dashboard).