Dashboard Outage: USW1
Incident Report for Exabeam
Resolved
Dashboard services are now fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Nov 19, 2024 - 08:51 UTC
Investigating
We’re experiencing a service outage with Dashboard services. User will unable to create new dashboards and view the existing ones. We are working to resolve it as soon as possible. Apologies for the inconvenience caused.
Posted Nov 19, 2024 - 07:46 UTC
This incident affected: us-west1 (USA) (Dashboards).