Email Notifications: US-West
Incident Report for Exabeam
Resolved
Dashboards Scheduled Reports and Email Notifications are fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Jul 26, 2024 - 15:55 UTC
Monitoring
Scheduled Reports Email Notifications are working as expected. We are continuously monitoring.
Posted Jul 26, 2024 - 15:37 UTC
Investigating
We’re currently investigating reports of a potential service interruption with email notifications. Customers in the US-West region may not be receiving scheduled reports and other system-generated email notifications. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jul 26, 2024 - 14:50 UTC
This incident affected: us-west1 (USA) (Correlation Rule Builder, Service Health and Consumption Dashboard).