NGCC UI page not loading : All regions
Incident Report for Exabeam
Resolved
Cloud Collectors is fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Oct 25, 2023 - 15:51 UTC
Monitoring
The issue has been resolved and NGCC UI is working as expected. We are continuously monitoring the system.
Posted Oct 25, 2023 - 13:46 UTC
Identified
We’re experiencing a partial service outage with NG Cloud Collectors where UI page is not loading. Our team is currently working to restore the service. We apologize for any inconvenience and will provide another update as we make progress.
Posted Oct 25, 2023 - 12:52 UTC
This incident affected: asia-northeast1 (Japan) (Cloud Collectors), asia-southeast1 (Singapore) (Cloud Collectors), australia-southeast1 (Australia) (Cloud Collectors), europe-west3 (Germany) (Cloud Collectors), northamerica-northeast1 (Canada) (Cloud Collectors), us-east1 (USA) (Cloud Collectors), and us-west1 (USA) (Cloud Collectors).