Site Collectors
Incident Report for Exabeam
Resolved
Site Collectors is fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Nov 15, 2024 - 16:16 UTC
Monitoring
The Site Collectors Instances UI is working as expected. We are continuously monitoring for stability.
Posted Nov 15, 2024 - 15:54 UTC
Investigating
We’re currently investigating reports of a potential service interruption with Site Collectors. You may experience an inability to view collectors on the Site Collectors Instances portion of the management UI. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Nov 15, 2024 - 15:10 UTC
This incident affected: me-central2 (KSA) (Site Collectors), asia-southeast1 (Singapore) (Site Collectors), europe-west3 (Germany) (Site Collectors), us-west1 (USA) (Site Collectors), australia-southeast1 (Australia) (Site Collectors), northamerica-northeast1 (Canada) (Site Collectors), asia-northeast1 (Japan) (Site Collectors), us-east1 (USA) (Site Collectors), and europe-west6 (Switzerland) (Site Collectors).