Threat Center is not creating Cases or Alerts

Incident Report for Exabeam

Resolved

Threat Center service fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Sep 16, 2025 - 06:02 UTC

Identified

We’re experiencing service outage with Threat Center. Our team is currently working to restore the service. We apologize for any inconvenience. Next update to come as we gather more information.
Posted Sep 16, 2025 - 02:59 UTC

Investigating

We are currently investigating this issue.
Posted Sep 16, 2025 - 02:57 UTC
This incident affected: asia-southeast1 (Singapore) (Threat Center).