Alert Triage: AU
Incident Report for Exabeam
Resolved
Alert Triage is fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Apr 17, 2024 - 01:34 UTC
Investigating
We’re currently investigating reports of a potential service interruption with Alert Triage. You may experience issues with fetching alerts when loading the Alert Triage UI. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Apr 17, 2024 - 00:42 UTC
This incident affected: australia-southeast1 (Australia) (Alert Triage).