Cloud Collectors UI
Incident Report for Exabeam
Resolved
Cloud Collectors UI is fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Nov 09, 2023 - 15:52 UTC
Monitoring
A fix for Cloud Collectors is being implemented and we are monitoring for stability.
Posted Nov 09, 2023 - 15:41 UTC
Identified
We are continuing to work on a fix for this issue. We apologize for any inconvenience and will provide another update as we make progress.
Posted Nov 09, 2023 - 04:49 UTC
Investigating
We’re experiencing an intermittent service outage with Cloud Collectors where UI page is not loading. There will be no issues with your log ingestion. Our team is actively working on investigating the issue. We apologize for any inconvenience and will provide another update as we make progress.
Posted Nov 08, 2023 - 23:04 UTC
This incident affected: asia-northeast1 (Japan) (Cloud Collectors), asia-southeast1 (Singapore) (Cloud Collectors), australia-southeast1 (Australia) (Cloud Collectors), europe-west3 (Germany) (Cloud Collectors), northamerica-northeast1 (Canada) (Cloud Collectors), us-east1 (USA) (Cloud Collectors), and us-west1 (USA) (Cloud Collectors).