AA UI License issue

Incident Report for Exabeam

Resolved

Services are fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted May 28, 2025 - 09:00 UTC

Update

Our team continues to work on restoring the service impact. Next update to come as we make progress.
Posted May 28, 2025 - 08:05 UTC

Investigating

We’re experiencing a service impact on Security Operations Platform and UI. Our team is currently working to restore the service. We apologize for any inconvenience. Next update to come as we gather more information.
Posted May 28, 2025 - 06:36 UTC
This incident affected: us-east1 (USA) (APIs, Security Operations Platform) and us-west1 (USA) (APIs, Security Operations Platform).