Degraded Threat Center performance

Incident Report for Exabeam

Resolved

All services are fully operational. Thank you for your patience and understanding during this incident.
If you have any questions or concerns, please contact Exabeam Technical Support.
Posted Jan 21, 2026 - 06:04 UTC

Monitoring

A fix has been implemented, currently we are monitoring the issue.
Posted Jan 21, 2026 - 05:08 UTC

Investigating

We are currently investing the issue with the Threat Center application degraded performance in EU and JP regions.
Posted Jan 21, 2026 - 04:43 UTC
This incident affected: europe-west3 (Germany) (Threat Center), asia-northeast1 (Japan) (Threat Center), and europe-west6 (Switzerland) (Threat Center).