All services are fully operational. Thank you for your patience and understanding during this incident. If you have any questions or concerns, please contact Exabeam Technical Support.
Posted Feb 06, 2026 - 05:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2026 - 05:36 UTC
Identified
We have identified an issue where the Apigee Analytics export job is failing, causing API Usage Metrics to be unavailable. The issue has been identified as a global Google Apigee outage, Google's Apigee team have acknowledged the issue and are working on the fix.
Posted Feb 05, 2026 - 18:58 UTC
This incident affected: me-central2 (KSA) (Service Health and Consumption Dashboard), asia-northeast1 (Japan) (Service Health and Consumption Dashboard), asia-southeast1 (Singapore) (Service Health and Consumption Dashboard), australia-southeast1 (Australia) (Service Health and Consumption Dashboard), europe-west3 (Germany) (Service Health and Consumption Dashboard), northamerica-northeast1 (Canada) (Service Health and Consumption Dashboard), us-east1 (USA) (Service Health and Consumption Dashboard), us-west1 (USA) (Service Health and Consumption Dashboard), europe-west6 (Switzerland) (Service Health and Consumption Dashboard), and europe-west2 (London) (Service Health and Consumption Dashboard).