Site Collectors: US-West
Incident Report for Exabeam
Resolved
Site Collectors is fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Nov 12, 2024 - 17:38 UTC
Monitoring
The Site Collectors platform has stabilized. We're continuously monitoring.
Posted Nov 12, 2024 - 16:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2024 - 15:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2024 - 14:05 UTC
Identified
We’ve identified an intermittent service interruption with Site Collectors. You may experience an inability to perform operational actions (such as stopping/updating/upgrading). We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Nov 12, 2024 - 12:43 UTC
This incident affected: us-west1 (USA) (Site Collectors).