Services Health & Consumption Dashboard: Missing AA and SIEM details

Incident Report for Exabeam

Resolved

The issue for Services Health & Consumption dashboard has been resolved. If you have any questions or concerns, please contact Exabeam technical support.
Posted Jun 19, 2025 - 08:16 UTC

Update

We still continue to work on service degradation with Services Health & Consumption dashboard and apply the fix. Next update to come as we make progress.
Posted Jun 19, 2025 - 07:49 UTC

Identified

Our team continues to work on service degradation with Services Health & Consumption dashboard. Next update to come as we make progress.
Posted Jun 19, 2025 - 07:33 UTC

Investigating

We’re experiencing a service degradation with Services Health & Consumption dashboard. We apologize for any inconvenience caused. We will provide an update as soon as we make some progress.
Posted Jun 19, 2025 - 05:53 UTC
This incident affected: me-central2 (KSA) (Service Health and Consumption Dashboard), asia-northeast1 (Japan) (Service Health and Consumption Dashboard), asia-southeast1 (Singapore) (Service Health and Consumption Dashboard), australia-southeast1 (Australia) (Service Health and Consumption Dashboard), europe-west3 (Germany) (Service Health and Consumption Dashboard), northamerica-northeast1 (Canada) (Service Health and Consumption Dashboard), us-east1 (USA) (Service Health and Consumption Dashboard), us-west1 (USA) (Service Health and Consumption Dashboard), europe-west6 (Switzerland) (Service Health and Consumption Dashboard), and europe-west2 (London) (Service Health and Consumption Dashboard).