Log Stream and Search: Delayed Ingestion
Incident Report for Exabeam
Resolved
Log Stream and Search services is fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Jun 01, 2023 - 23:50 UTC
Monitoring
The Log Stream backlog is almost fully ingested as of this time. We are continuously monitoring both Log Stream and Search services and the underlying infrastructure. We'll post another update shortly as we continue to monitor.
Posted Jun 01, 2023 - 21:23 UTC
Update
We’re experiencing a service impact with Log Stream and Search. Our team is currently working to restore the services and we've engaged our Vendor as we make progress on remediation. We apologize for any inconvenience and will post another update as we learn more.
Posted Jun 01, 2023 - 20:32 UTC
Identified
We’re experiencing a service impact with Log Stream and Search. Our team is currently working to restore the services and is making progress. We apologize for any inconvenience and will post another update as we learn more.
Posted Jun 01, 2023 - 19:35 UTC
Investigating
We’re currently investigating reports of a potential service interruption with Log Stream which impacts Search. Delayed ingestion into Log Stream may cause you to experience delayed results in Search. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jun 01, 2023 - 18:43 UTC
This incident affected: us-west1 (USA) (Log Stream, Search).