Security Operations Platform
Incident Report for Exabeam
Resolved
All services is fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Oct 31, 2023 - 14:21 UTC
Monitoring
We have mitigated the issue hereafter by applying the fix across all the regions. Our team is closely monitoring all the services. To process past events with the incorrect format issue we will restart martini for which a separate communication will be sent out. We apologize for any inconvenience. Next update to come as we gather more information.

No action is required from customer, if you do see any issues please raise a Support Case for further triage.
Posted Oct 31, 2023 - 12:01 UTC
Update
We have identified an issue that affects the AA running version 63.x UI timeline format, no or fewer events in the timeline, no or fewer rule hits, incidents. Our team is currently working to restore the service. We apologize for any inconvenience. Next update to come as we gather more information.
Posted Oct 31, 2023 - 11:21 UTC
Identified
We’re experiencing a service impact on Security Operations Platform. Our team is currently working to restore the service. We apologize for any inconvenience. Next update to come as we gather more information.
Posted Oct 31, 2023 - 10:32 UTC
This incident affected: us-west1 (USA) (Security Operations Platform), asia-southeast1 (Singapore) (Security Operations Platform), europe-west3 (Germany) (Security Operations Platform), australia-southeast1 (Australia) (Security Operations Platform), northamerica-northeast1 (Canada) (Security Operations Platform), asia-northeast1 (Japan) (Security Operations Platform), and us-east1 (USA) (Security Operations Platform).