Search Exports
Incident Report for Exabeam
Resolved
Search export functionality is operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Jan 25, 2024 - 21:22 UTC
Identified
We’re experiencing a service impact with Search exports. Our team is currently working to restore the service. We apologize for any inconvenience. Next update to come as we gather more information.
Posted Jan 25, 2024 - 17:53 UTC
This incident affected: asia-southeast1 (Singapore) (Search), europe-west3 (Germany) (Search), us-west1 (USA) (Search), australia-southeast1 (Australia) (Search), northamerica-northeast1 (Canada) (Search), asia-northeast1 (Japan) (Search), and us-east1 (USA) (Search).