Log Stream: US-West and US-East

Incident Report for Exabeam

Resolved

Log Stream is fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Jul 01, 2025 - 15:26 UTC

Monitoring

Log Stream is working as expected. We are continuously monitoring.
Posted Jul 01, 2025 - 15:12 UTC

Identified

Our team has identified root cause and began remediating. US-West has recovered.

We apologize for any inconvenience.
Posted Jul 01, 2025 - 15:06 UTC

Investigating

We’re currently investigating reports of a potential service interruption with Log Stream. You may experience the page clearing after some time. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jul 01, 2025 - 14:46 UTC
This incident affected: us-west1 (USA) (Log Stream) and us-east1 (USA) (Log Stream).