SOP: RBAC and Threat Hunter
Incident Report for Exabeam
Resolved
SOP and Threat Hunter are fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Oct 23, 2023 - 22:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2023 - 22:02 UTC
Monitoring
SOP and Threat Hunter are working as expected. We are continuously monitoring.
Posted Oct 23, 2023 - 22:02 UTC
Identified
We’re experiencing a service outage with SOP related to RBAC. This may impact your ability to access SSO config and ability to use all features of Advanced Analytics. Our team is currently working to restore the service. We apologize for any inconvenience. Next update in as we gather more information.
Posted Oct 23, 2023 - 21:50 UTC
This incident affected: us-west1 (USA) (Security Operations Platform), asia-southeast1 (Singapore) (Security Operations Platform), europe-west3 (Germany) (Security Operations Platform), australia-southeast1 (Australia) (Security Operations Platform), northamerica-northeast1 (Canada) (Security Operations Platform), asia-northeast1 (Japan) (Security Operations Platform), and us-east1 (USA) (Security Operations Platform).