BEAM Ingestion Impacted

Incident Report for Exabeam

Resolved

This issue has been resolved and all services are fully operational. An RCA will be available through your account team or by opening a case in the Community.

We thank you for your patience in this matter.
Posted Aug 30, 2026 - 03:07 UTC

Monitoring

Exabeam has implemented a fix for the issue and is monitoring for full recovery.

All services have returned to operational at this time.
Posted Aug 29, 2026 - 05:36 UTC

Update

There are no changes to circumstances at this time and Exabeam continues to investigate the issue.

If you have additional questions please open a Support case in the Exabeam Community.
Posted Aug 29, 2026 - 04:38 UTC

Update

Exabeam continues to investigate the issue. There are no changes to circumstances at this time, If you have additional questions please open a Support case in the Exabeam Community.
Posted Aug 29, 2026 - 03:36 UTC

Identified

Exabeam detected a disruption in data ingestion affecting a small subset of environments. This issue is specifically preventing logs stored in Google Cloud Platform (GCP) buckets from being pulled, parsed, and updated within Exabeam downstream applications, such as Search, Correlation Rules, and Threat Center.

Please be assured that during this time, your source logs continue to collect and remain safely secured. Once the connection is fully restored, all queued data will be safely ingested, parsed, and backfilled.

Updates will be posted hourly but If you have additional questions, please open a Support case in the Exabeam Community.
Posted Aug 29, 2026 - 02:35 UTC
This incident affected: us-west1 (USA) (Cloud Collectors, Dashboards, Log Stream, New-Scale Analytics detection engine, Search).