Search: Inability to Perform Search
Incident Report for Exabeam
Resolved
Search is fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Nov 23, 2023 - 04:06 UTC
Identified
We’re experiencing a service outage with Search App. Our team is currently working to restore the service. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Nov 23, 2023 - 03:00 UTC
Update
We are continuing to investigate this issue.
Posted Nov 23, 2023 - 02:55 UTC
Investigating
We’re currently investigating reports of a potential service interruption with Search App for multiple regions. You may experience inability to find logs. Our team is currently working to restore the service.
Posted Nov 23, 2023 - 01:31 UTC
This incident affected: asia-southeast1 (Singapore) (Search), europe-west3 (Germany) (Search), us-west1 (USA) (Search), australia-southeast1 (Australia) (Search), northamerica-northeast1 (Canada) (Search), asia-northeast1 (Japan) (Search), and us-east1 (USA) (Search).