Action Editor UI: US-West
Incident Report for Exabeam
Resolved
Action Editor UI is fully operational. We appreciate your patience and understanding. If you have any questions or concerns, please contact Exabeam technical support.
Posted Jan 09, 2024 - 23:58 UTC
Monitoring
Action Editor UI is up and working as expected. We are continuously monitoring.
Posted Jan 09, 2024 - 23:46 UTC
Identified
We’re experiencing service impact with Action Editor in the US-West region. Our team is currently working to restore the service. We apologize for any inconvenience. Next update to come as we gather more information.
Posted Jan 09, 2024 - 21:44 UTC
This incident affected: us-west1 (USA) (Action Editor).